Cómo usar Zoom en Android 4.4 o inferior

zoom-dispositivo-no-admitido promo

Desde el 30 de Mayo de 2020, para usar Zoom debes actualizar la aplicación a la versión 5.0. Si intentas unirte a una reunión con una versión anterior, te aparecerá el aviso «Se requiere actualización» y no podrás conectarte. Desafortunadamente, esta versión 5.0 de Zoom requiere que el dispositivo tenga un sistema operativo Android 5.0 o superior, por lo que muchos no podrán instalar esa versión. Ese fue el caso de mi tablet Samsung Galaxy Tab E SM-T561M, que solo tiene Android 4.4.4.

Es un intento inútil el querer instalar el APK de Zoom 5 en un dispositivo con Android 4.4 o inferior. Si lo bajas de la web oficial de Zoom, el APK indica que es la versión 5 y se instalará en el equipo, pero al abrir la app en la pantalla de bienvenida verás que es la versión 4.7 (no sé por qué razón) y la ventana que solicita actualización volverá a aparecer.

Zoom no es compatible con tu tablet?

No se puede instalar Zoom 5.0 en un dispositivo con Android 4.4.4
No se puede instalar Zoom 5.0 en un dispositivo con Android 4.4.4

También he intentado descargar el APK de Zoom 5.0 desde apkmirror.com (su versión APK normal, pues la versión «bundle» aunque se puede instalar con «APKmirror Installer» esta app no es compatible con mi dispositivo) y desde Apkpure (tanto el APK normal y el XAPK, que se instala con la app APKPure APP Store) pero en ambos casos aparece el error «Se produjo un error al analizar el paquete» o «Instalación fallida».

La solución más sencilla a este problema es usar Zoom en el navegador (aunque no está garantizado que funcione), o lo que es más técnico, probar modificando el APK de Zoom 5.0 para forzar su funcionamiento en Android 4.4 o inferior (algo que al parecer no funciona) o por último instalar una ROM basada en Android 5.0 en tu dispositivo (lo que no he podido hacer en mi tablet, puesto que no existe ROM alguna).

Usar Zoom en el navegador

Instrucciones para permitir que los usuarios entren a las reuniones de Zoom desde el navegador
Instrucciones para permitir que los usuarios entren a las reuniones de Zoom desde el navegador

La forma más fácil de usar Zoom en dispositivos antiguos es unirte a una reunión desde el navegador, desde el link que dice «Unirse desde el navegador» y que aparece cuando haces clic sobre el enlace de una reunión en Zoom (tutorial en inglés).

Sin embargo, en primer lugar, para que este link te aparezca y puedas unirte es necesario que el administrador o anfitrión de la reunión active esta posibilidad en los ajustes de su cuenta desde un navegador web, tal y como se indica aquí. Por lo tanto, deberás contactar con host para solicitar que realice este cambio y te puedas unir desde el navegador de tu dispositivo Android antiguo.

activar version escritorio navegador en zoom activar version escritorio navegador en zoom 2 activar version escritorio navegador en zoom 3

En segundo lugar, una vez que el anfitrión ha activado la opción indicada, cree una reunión (desde un PC o APP móvil) y te invite, deberás forzar la aparición del enlace «Unirse desde el navegador». Para ello, haz clic sobre el enlace de la reunión para abrirlo en el navegador. Una vez allí, activa la opción «Ver sitio de escritorio» desde el menú del navegador (botón de tres puntos en la parte superior) para que te aparezca el enlace «Join from browser» o «Inicie mediante su navegador».

sin audio ni video en zoom navegador android

Una vez dentro de la reunión es bastante probable que te encuentres con otro problema: una pantalla completamente negra o blanca, sin imagen, video o audio. Desafortunadamente esto se debe a una falta de soporte o compatibilidad de Zoom con navegadores móviles, sea Chrome, Firefox, Opera, Edge (lo he probado en todos ellos). En este caso solo resta esperar a que Zoom arregle este problema. Hay un par de hilos en los foros de soporte de Zoom, aquí y aquí, que mencionan esta situación y parece que está en proceso de solucionarse.

Modificar el APK de Zoom

Niveles de API mínimos requeridos (minsdkversion) para que una aplicación funcione correctamente en determinada versión de Android
Niveles de API mínimos requeridos (minSdkVersion) para que una aplicación funcione correctamente en determinada versión de Android

Este es un procedimiento de ingeniería inversa que requiere editar el archivo manifest.xml del APK y cambiar el atributo android:minSdkVersion (nivel de API mínimo que la app requiere para funcionar) por la API correspondiente a la versión de Android del dispositivo antiguo. En el caso de mi tablet con Android 4.4.4, cuya API es 19, debería cambiar el número 21 que debe tener el manifest original de Zoom (y se debe ver como se indica abajo) por el número 19.

<manifest>
<uses-sdk android:minSdkVersion="21">
...
</manifest>

Sin embargo, para hacer esto se requiere decompilar el APK con herramientas como APKtool o Android Studio (2), y una vez hecho el cambio volver a compilar el APK para luego instalarlo.

No es algo que haya probado. Zoom actualizó la app debido a problemas de privacidad/seguridad de los usuarios y usar la nueva encriptación GCM AES de 256 bits. Es probable que este cambio haya requerido cambiar la API mínima de la aplicación, pero si éste no fue el caso y realmente no necesitaba hacer eso (algo poco probable y de hecho alguien abajo en los comentarios ha probado lo que he dicho sin tener éxito), entonces la app se instalará en el dispositivo antiguo y podría funcionar.

Instalar una ROM actualizada

El sistema Android 4.4.4 de la Samsung Galaxy Tab E no permite continuar usando Zoom, porque la última versión de esta app (5.0) requiere sistema Android 5.0
El sistema Android 4.4.4 de la Samsung Galaxy Tab E no permite continuar usando Zoom, porque la última versión de esta app (5.0) requiere sistema Android 5.0

Es decir, actualizar el sistema operativo de tu dispositivo antiguo a Android 5.0 o superior. Seguramente no habrá un firmware oficial de esta version de Android para tu dispositivo, así que deberás buscar una ROM no oficial basada en esta versión de Android, como Cyanogenmod 12, o cualquier otra superior. También busca ROMS Lineage OS 13 (Android 6.0.1) o superior.

De ser posible, es altamente recomendable que instales un recovery personalizado en el dispositivo, como TWRP, y hagas un nandroid backup, puesto que muchas de estas ROM pueden no ser estables y no funcionar del todo bien. Con el nandroid backup te será muy fácil regresar al estado en el que estaba tu dispositivo antes de instalar la ROM.

Amazon Fire HD

amazon fire hd 7

La otra alternativa es adquirir una nueva tablet con un sistema Android más moderno, como las Amazon Fire HD, que vienen en tamaños de 7, 8 y hasta 10 pulgadas. Estas vienen con sistema operativo Fire OS 6, una variante de Android 7, por lo que no hay problema para instalar y usar Zoom en ellas.

La gran ventaja de estas tablets es su precio. La versión más pequeña, Amazon Fire HD 7, de 7 pulgadas de pantalla tiene un costo de 49 dólares en Amazon. El costo será ligeramente superior en Latinoamérica, pero aún así es probablemente el mejor precio que podrás encontrar para una tablet de este tamaño. Y a diferencia de tablets chinas de este rango de precios, que personalmente no recomiendo comprar, esta tablet de Amazon es mucho más garantizada debido a la empresa que está detrás de su fabricación.

La desventaja de estas tablets es que tienen bastante publicidad de Amazon y aunque puedes instalarles Zoom simplemente descargando su APK desde sitios como apkmirror.com, no vienen con la tienda Play Store, aunque esta última se puede instalar sin mayor problema instalando los paquetes de los servicios de Google.

Gruveo, servicio online de llamadas y videollamadas, sin aplicaciones o cuentas de por medio

Sobre las llamadas en Facebook Messenger LITE

Cuántos datos móviles consume por minuto una llamada de WhatsApp

Recibe más artículos como éste en tu correo ¡GRATIS!

No olvides hacer clic en el link de confirmación que te enviaremos

Acerca de Santiago S.

Hola, mi nombre es Santiago. Soy Ing. en Electrónica y Comunicaciones de profesión, pero desde hace ocho años me dedico a tiempo completo a este blog, como editor y administrador. Mi principal afición es la tecnología, especialmente computadores y móviles. Necesitas ayuda? Estoy respondiendo a todas las publicaciones que se hagan en nuestro foro de celulares. Solo únete y pregunta!

14 comentarios

    1. ( User Karma: 81 )

      En ese caso, la única forma de actualizar es buscar la «ROM» o firmware de Android 5.0 para la tablet. Desafortunadamente, en el caso de tu tablet HSI mobile he visto rápidamente que no existe tal ROM. Por lo tanto no hay forma de actualizarla.

  1. Fernanda

    Después de varios intentos he conseguido entrar en la reunión desde el navegador, pero no veo ni oigo nada
    Es curioso porque veo quien es el administrador y el nombre del que esta hablando pero nada mas ni se oye ni se ve, y tampoco veo mi cámara.

    1. ( User Karma: 81 )

      Verifica que la web de zoom tenga acceso al micrófono y cámara. En Chrome toca en los tres puntos arriba, Configuración, Configuración del sitio web, Todos los sitios web e ingresa la palabra Zoom para ver que permisos tiene.

  2. Eduardo Guerrero

    Una pregunta: Si el anfitrión autoriza a un participante a ingresar con Android 4.x, ¿habrá algún problema de seguridad? Se ha informado que Zoom fue cambiado justamente para resolver problemas de seguridad…

    1. ( User Karma: 81 )

      El anfitrión puede permitir que se unan desde el navegador. Me temo que no se puede controlar de qué versión de Android se unen.

      Si usas el navegador, estás seguro. Al menos más seguro que con las versiones anteriores a Zoom 5.0, que eran las que tenían problemas de seguridad. Kaspersky recomendaba justamente eso: preferir usar el navegador porque así Zoom se ejecuta en una «sandbox» o entorno limitado. Así no tiene los permisos que una app instalada y se corre menos riesgos.

      https://www.forbes.com/sites/kateoflahertyuk/2020/04/29/zoom-security-tip-avoid-the-app-and-do-this-instead-heres-why/

  3. Kenny

    Intenté modificarlo con Apkeditor en una tablet Samsung Tab 3 Lite con Android 4.2.2
    Le modifique la apk para que lo pueda abrir y no hubo resultado. Al momento de abrir crashea la app.

  4. Luis Daniel Del Rio

    Yo tambien tengo ese tema con el zoom lo necesito usar pero mi tablet tiene android 4.4.1 y no se como hacerle me urgente ese zoom y tengo que usar un dispositivo prestado para conectarme a mis conferencias.

    1. ( User Karma: 81 )

      Pues la solución más simple que yo encontré es unirme desde el navegador a una conferencia, pero siempre y cuando el anfitrión haya activado esa posibilidad como indiqué en el artículo.

      1. Fernanda

        Cómo has conseguido unirte a traves del navegador? Se queda la ventana con este mensaje: Haga clic en Open xgg-open y de hay no pasa.

        1. ( User Karma: 81 )

          Parece un asunto de gestión del link. Prueba usando la app Better Open With.

  5. Viajero del tiempo

    Eres el unico que ha aportado información al respecto. A lo mejor es temprano, pero tienes razón, en el caso de mi tablet es la misma historia, Android 4.4.4 y mi pc es Mac 10.7 y no es compatible con la nueva versión de zoom. No he querido actualizarle nada porque de por si la estructura de mi mac es de hace 11 años y no funcionará al pelo si la actualizo. Lo único que me deja es usar mi teléfono y buscar alguna app para lanzar el video de mi teléfono a mi mac.

    1. ( User Karma: 81 )

      Sí puede ser, porque pensándolo mejor es increíble que KitKat, que tiene el 4% de del total de dispositivos Android, haya sido abandonado por Zoom. Son millones de dispositivos que se quedan sin soporte y eso sin agregar las versiones de sistema operativo para PC obsoletas.

Algo útil que aportar al artículo?

El comentario debe ser relevante, aportar valor, para ser aprobado. Si no estás seguro, es mejor que publiques en nuestro foro de celulares en Facebook.